4 Replies Latest reply on Dec 19, 2012 7:04 AM by asch68

    statische Gruppen - Zeitalter....

    asch68 Expert
      Hallo,
      ich habe gerade mit einer statischen Gruppe mein Problem....aber nur mit einer, alle anderen funktionieren nach Wunsch.
      Diese Gruppe habe ich vorige Woche erstellt, ein Paket zugewiesen und testweise einen Rechner.
      Alles perfekt, Rechner hat dann die gewünschte Software erhalten.
      Nun wollte ich einen zweiten Rechner, frisch aufgesetzter Rechner, schon mit der neuen Software versorgen, also Rechner in Gruppe und jut, dachte ich zumindest.
      Der Rechner ist zwar in der Gruppe, aber ich kann am Rechner nicht erkennen, das er die Software erhalten soll.
      Wenn ich den Rechner in eine andere statische Gruppe einfüge, dann sehe ich auch, das er die Software bekommen soll.
      Füge ich einen anderen Rechner in die oben besagte Gruppe, passiert auch nichts....ich habe diese jetzt mal gelöscht und werde es dann noch einmal versuchen.

      Aber, dabei bin ich auf eine sehr komische Ansicht gestoßen, warum ich auch hier den Beitrag eröffne.
      Alle meine statischen Gruppen haben ein sehr "komisches" Erstellungsdatum, meine dynamischen Gruppen haben das "richtige" Datum. Der Server hat das richtige Datum, bekommt er ja vom Zeitserver.

      Habt Ihr das auch?
      Ist das normal?
      Ist das ein Bug?

      danke

      Andreas
        • 1. Re: statische Gruppen - Zeitalter....
          derniwi Master
          Hallo,

          also, normal ist das sicherlich nicht.
          Das Erstellungsdatum passt bei meinen Gruppen, sowohl den dynamischen als auch den statischen.

          Welche Version verwendest du?

          Gruß
          Nils
          • 2. Re: statische Gruppen - Zeitalter....
            asch68 Expert
            Ich hatte nun noch einige statische Gruppen eingerichtet, die haben dann immer irgendwann das Datum von 1970.....
            Genau kann ich nicht sagen, wie lange das dauert, bis dieses Datum in den Gruppen so "angepasst" wird.

            Meine Version ist 7.01.
            • 3. Re: statische Gruppen - Zeitalter....
              LjokajK Expert
              Dann würde ich deine Umgebung erst mal patchen. Wenn du die Policy anschaust, welche Policyinstanzen siehst du? Nur die des funktionierenden PCs oder auch die des nicht funktionierenden und ist diese zufälligerweise "weiss"?
              • 4. Re: statische Gruppen - Zeitalter....
                asch68 Expert

                Dann würde ich deine Umgebung erst mal patchen. Wenn du die Policy anschaust, welche Policyinstanzen siehst du? Nur die des funktionierenden PCs oder auch die des nicht funktionierenden und ist diese zufälligerweise "weiss"?



                So schnell patche ich hier mein System nicht, dazu liest man leider immer wieder zu viele Fehler in den neuen Updates....nein Danke.

                Die Gruppe hatte ich dann gelöscht, aber ich erinnere mich, das die PCs, die richtig in der Gruppe waren und auch die Software erhalten hatten, auch die Software in der Policy gesehen hatten.
                Der PC, der nicht wollte hat auch die Policy nicht sehen können.
                Aber das ist jetzt eine sehr wage Aussage, da ich diese Gruppe entfernt habe.