4 Replies Latest reply on Jan 1, 2013 6:53 AM by erzwodezwo

    Patche werden nicht automatisch installiert???

    erzwodezwo Expert
      Hallo,

      ich habe folgendes Problem, in unserer Testumgebung werden die Patche bei einer Neuinstallation ohne Probleme installiert.
      Danach ist Feierabend,  automatisch passiert nichts mehr, nur wenn ich die Patch Management Execution Packages händisch auf Neuinstallieren setzte werden die fehlenden Patche erkannt und installiert.
      Ich habe Testweise einen Wartungsplan mit durchgehender Wartungszeit definiert und auch die Terminalserver Unterstützung aktiviert.
      Wo kann ich noch suchen?
      Es handelt sich um eine 7.1 Umgebung..

      Danke im voraus
        • 1. Re: Patche werden nicht automatisch installiert???
          FrankScholer Master
          Hallo,

          Danach ist Feierabend, automatisch passiert nichts mehr, nur wenn ich die Patch Management Execution Packages händisch auf Neuinstallieren setzte werden die fehlenden Patche erkannt und installiert.


          wie meinste denn das? Es gibt ja drei Job-Policies für die Patch Management Execution Packages: eine für die Ausführung nach der OS-Installation, eine für den "Scan only" und eine für "Install and Scan if necessary" (wenn ich das auswendig recht im Kopf habe).

          Auf jeden Fall isses so, dass die beiden letztgenannten ja - standardmäßig - wöchentlich bzw. täglich ausgeführt werden.

          Heißt das also, auch wenn du nen Tag (oder ne Woche) wartest, dass die Patches nicht installiert werden? Oder isses eher so, dass im ersten "Lauf" nicht alle Sicherheitslücken geschlossen werden?

          Grüße Frank
          • 2. Re: Patche werden nicht automatisch installiert???
            erzwodezwo Expert
            Es geht um die beiden letzten, ich hab sie auf täglich eingestellt und leider werden sie nicht automatisch angewendet.
            Nur wenn ich sie händisch auf neu-installieren setze.
            Normalerweise langt es doch auch schon wenn ich auf jetzt Ausführen gehe und dort angebe dass das Wartungsfenster ignoriert werden soll.
            Aber auch hier passiert nichts....

            Wenn ich normale Software Pakete zuweise und diese über Änderungen ausführen mit Wartungsfenster ignorieren installiere werden diese sofort ohne Problem installiert.
            • 3. Re: Patche werden nicht automatisch installiert???
              FrankScholer Master
              Wartest du denn ggfs. auch mal nen ganzen Tag (24h) ab? Weil wenn die letzte Ausführung eben noch keine 24 Stunden her ist, dann meint der Client nix tun zu müssen (auch nicht bei Sofort-Ausführung)...

              Ansonsten sollte ein Blick ins Service-Installer Log helfen.

              Grüße und ggfs. schonmal nen guten Rutsch
              Frank
              • 4. Re: Patche werden nicht automatisch installiert???
                erzwodezwo Expert
                Das hier finde ich immer, weiß einer was mir das sagen will?

                couldn't find an registered service definition for 'SI.InstallMode'

                Ansonsten wünsche ich allen noch ein frohes neues Jahr....