8 Replies Latest reply on Aug 2, 2017 3:54 PM by David.Kash

    Health Dashboard Troubleshooting

    David.Kash Apprentice

      Hi, I am just getting into the Health Dashboard and though we have most devices reporting correctly, we have some that do not seem to. My laptop seems to be one of them but there are also a few servers and other client devices. I have tried the following to resolve this issue but have still not been successful:

      • Upgraded to 2017.1
      • Removed Agent with Force Clean
      • Reinstalled Agent
      • ran sfc /now scan
      • checked all network settings
      • checked System Logs

       

      After that I still can not see what I am missing. When I log into my specific device I see the following screen which does not match so I know something is off.

       

       

      I am just using the OOB default toolset so I am trying to learn how to teach out technicians to work on these health issues but I am clearly missing something when it comes to fixing this issue. Any help is appreciated.