1 2 Previous Next 24 Replies Latest reply on Nov 21, 2017 6:42 AM by AF

    DSM 2017 will require Microsoft .NET Framework 4.6 (not 4.6.2)

    SupportEmployee

      To give you the earliest possible heads up, DSM 2017 (due by Q4 2017) will require the .NET Framework >= 4.6.2 on every Business Logic Server (BLS) and Management Point (MP).

      So please make sure you will have updated your server OSs before installing DSM 2017.

        1 2 Previous Next