2 Replies Latest reply on Aug 9, 2017 3:28 AM by erki72

    UEFI (ohne Secure Boot) Staging - HP Elitebook 840 G3 und Elite 1012 G2

    erki72 Rookie

      Habe Testgeräte erhalten von HP.

      Möchte bei der Gelegenheit auch das Staging per UEFI testen.

      Beide Geräte ausgepackt, angeschlossen und gestartet.

      Spezielle BIOS Settings:

      - Passwort vergeben

      - Secure Boot ausgeschaltet

       

      Nun mi F9 in das Boot Menu, Ipv4 gewählt.

      Dann  erscheint "Start PXE over IPv4" und sprint wieder auf das Boot Menu zurück.

      Wir haben IP-Helper im Einsatz, was ich gelesen habe, müssen dafür keine weitere Anpassungen gemacht werden.

       

       

      Wird eine spezielle BIOS Version vorausgesetzt oder woran könnte es liegen, dass die Geräte keine IP erhalten?

        • 1. Re: UEFI (ohne Secure Boot) Staging - HP Elitebook 840 G3 und Elite 1012 G2
          SitzRieSe Expert

          Hi,

           

          das Feedback bei einem UEFI PXE Boot am Client ist deutlich geringer und etwas irreführend. Wenn du noch kein Boot Enviromnent zugewiesen hast, wird er immer wieder ins Boot Menü springen. Bist du sicher das er das Gerät nicht schon im DSM hinzugefügt hat? Bei den beiden Modellen sollte der PXE Boot im UEFI Modus mit und ohne Secure Boot out of the Box funktionieren. Es gab bei den Elitebooks G1 und G2 Probleme mit der PXE Implementierung unter UEFI. Das wurde auch schon im Forum öfter diskutiert und tritt seit der G3 nicht mehr auf.

           

          Ansonsten lohnt es sich mal auf dem DSM Server der die OSD Rolle hält, mal in die Logs zu schauen, dort gibt es auch vom OSD Dienst Logs. Vielleicht helfen die weiter was los ist.

           

          PS: Achso evtl nochmal die Boot Optionen im Bios checken... Vielleicht hast du nur PXE für Legacy Boot aktiviert, das muss soweit ich weiß extra für UEFI eingeschaltet werden...

           

          Gruß


          Alex

          • 2. Re: UEFI (ohne Secure Boot) Staging - HP Elitebook 840 G3 und Elite 1012 G2
            erki72 Rookie

            "Bist du sicher das er das Gerät nicht schon im DSM hinzugefügt hat?"

            Das war mein Fehler! Das Gerät war schon mal im DSM. Gelöscht, neue ID erhalten und nun scheint es zumindest weiter zu gehen.

             

            DANKE