10 Replies Latest reply on Jan 10, 2018 8:20 PM by ferrispd

    Cannot PXE boot new HP elite book G4 UEFI or Legacy

    ferrispd Apprentice

      Hello all,

         We have just gotten some new HP elite book 840 G4 and HP elite desk 800 SFF G3 desktops.  I am unable to image these and I have tried everything I can think of, hopefully someone out there has some insight.


      In Legacy mode "Legacy boot enabled, Secure Boot disabled", the computer will boot and connect to the PXE server.  The boot.wim file loads but after applying drivers, the computer cannot get an IP address.  I thought that it was because of a missing network driver so I found the WinPE 10 packs from Dell, HP and Intel.  Although the drivers load, it doesn't change the behavior.


      I tried the UEFI mode, "Legacy boot disabled, Secure Boot enabled".  The computer does not even PXE boot.  Other computers we have in the environment will boot this way, so I am stumped.  The screen will show that it is trying to UEFI PXE IPv4, but then beep and return to the boot menu.  IPv6 also does not work, but I had no expectation that it would.


      Any help is appreciated.  Thanks in advance,