1 Reply Latest reply on Aug 28, 2017 10:27 AM by jaysmith

    In scheduled task, unable to modify Portal Settings grayed out

    LindaC Rookie

      I'm creating basic tasks to put a URL link on user's desktops.

       

      Everything seems to work fine, but I am having issues with modifying Portal Settings in Schedule Task.

      The settings are grayed out.

       

      Any ideas?

       

      Thanks,

      Linda

        • 1. Re: In scheduled task, unable to modify Portal Settings grayed out
          jaysmith SupportEmployee

          Hi Linda,

           

          This is working as expected.  When you create the URL package you have the option to select whether to display the link in the portal, or on the desktop etc.  The portal settings that are grayed out relate to the task itself, not to the link. 

           

          For example, if the settings were not grayed out and you selected to display in portal, then your package itself would display in the portal but the URL link would not appear anywhere.  The end user would have to click the package in the portal to execute it, after which, the URL would finally appear.

           

          Link packages are designed to run right away, and display the link right away.  The package itself doesn't need to display in the portal.  If you want a link to display in the portal, just choose that option in your package properties. 

           

          Hopefully that description makes sense.