13 Replies Latest reply on Aug 23, 2017 7:37 AM by Motaz

    Landesk upgrade 2016.0 to 2016.3 failed

    Rookie

      Hi Everyone,

       

      I have an issue trying to upgrade out Server 2012 R2 Landesk Core server instance on two occasions from 2016.0 (10.0.0.271), to 2016.3. It will install successfully until Upgrading Workspaces web service where it hits an error.

       

      Error Log:

       

      2017-08-21 16:48:04 INFO: Executing: C:\LANDESKSoftware2016-3\Resources\LANDesk.Common.RunMethod.exe assemblyFile="LANDesk.Install.Common.Actions.dll" class="BridgeIT" Method="UpgradeInstances" commandLine="UpgradeCommand" (Launcher.ExecuteXmlCommand())

      2017-08-21 16:48:16 ERROR: Execution of BridgeITUpgradeInstance completed. Return code: 1, State: Failure (SetupController.ExecuteNextCommand())

       

      We are currently not actively using Workspaces and was missing my.BridgeIT and have now configured a dummy setup with default variables hoping it would fix the issue according to this guide:

       

      How to use Configuration Center to set up a Workspaces Database

       

      Unfortunately we have not get any further. We currently have .Net Framework 4.5.1 installed and have tried a few different solutions in the thread:

       

      LDMS 2016.3 Upgrade Failure 

       

      and got the same error RobLent was getting with the LDMS looking for a Service Desk directory in C:\Program Files(x86). But resolved the issue by making a blank directory called Service Desk in that directory and the Configurationcenter site was available again.

       

      Oh and I also get a problem when trying to update the installer before trying to run the update, and it seems to fail at accessing the following website:

       

      https://download.landesk.com/product/LDMS/10.1.0/latest/ManagementSuite.ProductProperties.zip 

       

      which is unreachable when trying to get to it manually.

       

      I will attach the Main log file and a screenshot for your information.

       

      Thank you in advance.