2 Replies Latest reply on Oct 31, 2017 9:15 AM by RobLent

    Wrong operating system displayed

    RobLent Specialist

      Just started to deploy Windows 10 in our test environment ready for deployment.

       

      Seems to be going OK so far however I notice that in the Management Console the operating system is reported incorrectly.

       

      We are using Windows 10 Enterprise 2016 LTSB 64bit edition but this is showing as Windows 10 LTSB 2015 64bit edition.

       

      A small anomaly I know but if this is reported wrong what else could be?

       

      We are using Management Suite version 10.1.0.168  (2016.3)

       

      Anyone else seen this or is there an explanation why it is showing it incorrectly?

        • 1. Re: Wrong operating system displayed
          Recursion SupportEmployee

          Hi,

           

          This is a known issue, defect 439468 was opened for it, and this has been fixed in 2017.3 SU1, which is currently in focused release.

           

          This fix currently isn't being ported back to 2016.3. As a workaround, under "Computer.OS.NT Info" there will be a Release ID value. For LTSB 2016 the release ID is 1607, as opposed to 1511 for LTSB 2015. You can key off of that for querying purposes.

           

          If you have data analytics, you could also create a rule that modifies the name to change 2015 to 2016.

          • 2. Re: Wrong operating system displayed
            RobLent Specialist

            Ah,

             

            Thanks for the quick reply.

             

            That makes sense as I know we are a bit behind on the updates.

             

            I did expect as much so I will see if I can push forward with getting our installation updated.