3 Replies Latest reply on Jan 17, 2018 9:24 AM by systemssupport

    Scheduled Tasks active then pending within seconds of running.

    systemssupport Apprentice

      We have noticed as of last week that when creating a repair job within patch manager and then running the task it goes into an active state and then within seconds jumps back into pending.

       

      It would seem the repair job is never run as none of the patches are installed. This is a major issue for us as we are about to bring onboard another 350 PC's into the core that need urgently patching.

       

      I have looked at the LANDesk.Scheduler.GlobalScheduler.exe.log as I just ran the task again and got the attached when it ran (LandeskSchedulerGlobalSchedulerlog.txt)

       

      Looking at the Console.exe.log while I ran the task only showed the following:

      INFO  7952:Main Thread RollingLog : SaveToDB: Repair PUWEB-C-QA03, (type Tasks and Policies)
      INFO  7952:Main Thread RollingLog : SaveToDB: Task templates, (type ERootTaskTemplateGroup)

      INFO  7952:Main Thread RollingLog : SaveToDB: Task templates, (type ERootTaskTemplateGroup)

       

      PolicyTaskHandler.exe.log which is also attached to me does not seem to show any errors.

       

      This is my major concern as I cannot find any errors within any log on the core. We have also restarted the core server and the server the DB is hosted on. Checked and the Scheduler is correct and using credentials that work.

       

      Anyone's help would be greatly appreciated.

       

      Current version we are running: