7 Replies Latest reply on Dec 15, 2017 8:07 AM by _Mel_

    Gerätetyp installiert sich nicht mit Windows 10

    Apprentice

      Hallo zusammen

       

      Wir haben ein Gerätetyp (DELL Latitude 7470) die nicht installiert werden können über das DSM. Und es ist auch nur dieser Typ, der fehl schlägt
      Wenn ich das Notebook auf "Reinstall" setze und dann per PXE Boot starte, kommt folgende Fehlermeldung.

       

      20171215_083422.jpg

       

      Es scheint wie, dass das Notebook die Netzwerkkarte nicht installiert hat resp. den Treiber nicht korrekt installieren konnte. Sehe ich das korrekt?
      Weil bei Windows 10 werden die Treiber automatisch vom Windows installiert.

       

       

      Was kann getan werden?

       

      Danke für Eure Hilfe

       

      Grüsse

      Ramon

        • 1. Re: Gerätetyp installiert sich nicht mit Windows 10
          robertR Apprentice

          Hy Ramon,

          Dir fehlt der richtige Netzwerk Treiber im Boot Environment. wenn du das Boot Environment aktualisierst kannst dort den Netzwerktreiber hinzufügen (vorher natürlich als P&P Skript anlegen ).

          Gruß

          Robert

          • 2. Re: Gerätetyp installiert sich nicht mit Windows 10
            nordin.markow Apprentice

            Hallo

            Du musst den Treiber für die  "Intel(R) Ethernet Connection I218-LM" in WinPE integrieren

            • 3. Re: Gerätetyp installiert sich nicht mit Windows 10
              Apprentice

              Hey Robert

               

              Habe ich gemacht aber ist mir vlt. ein Fehler unterlaufen...
              Hier mein Ablauf:

              • Installation manuell von Windows 10 auf dem Gerät
              • In die Domäne aufnehmen
              • DSM Konsole auf dem Gerät starten
              • Driver Installation machen mit Plug & Play Funktion => Treiber auswählen (Intel(R) Ethernet Connection I219-LM) und Paket fertigstellen
              • Treiber Paket vorbereiten und Distribution durchführen
              • Boot Environment  => pbe_WINPE_4-5_64bit eine neue Revision erstellen
              • Update Boot Environment , OSD Client aktualisieren, Treiber anwählen und fertigstellen
              • Boot Environment vorbereiten und Distribution durchführen und dann wieder freigeben
              • Gerät neu in DSM aufnehmen und Gerät neu installieren

              Ist mein Vorgang korrekt?

               

               

              Danke für die Antwort.

               

              Grüsse

              Ramon

              • 4. Re: Gerätetyp installiert sich nicht mit Windows 10
                Apprentice

                Hab ich bereits, aber ohne Erfolg

                • 5. Re: Gerätetyp installiert sich nicht mit Windows 10
                  nordin.markow Apprentice

                  Hallo Ramon

                   

                  Nimmt er denn deine korrekte Revision in deinem Screenshot nimmt er Rev. 4.

                  Hat du die neue Revision vom BE als Standard gesetzt?

                  • 6. Re: Gerätetyp installiert sich nicht mit Windows 10
                    Apprentice

                    Hallo Nordin

                     

                    Er nimmt nun Revision 5. Das ist die neu erstelle Revision.

                    Wie kann ich die als Standard setzen?

                    • 7. Re: Gerätetyp installiert sich nicht mit Windows 10
                      _Mel_ Master

                      das bootenvironment wird ja idealerweise über den configuration tab gesetzt - wenn man keine speziellen bootenvironments für bestimmte gruppen oder so gesetzt hat, dann sind die wahrscheinlich auf managed users & computers sowie new users & computers gesetzt. da kannst du einfach eine andere revision oder ein anderes bootenvironment auswählen

                       

                       

                      wenn du eine neue revision freigibst, dann wirst du auch gefragt, ob die die verweise auf ältere revisionen auf die neue aktualisieren willst.

                       

                      solltest du noch zu denen gehören, die das bootenvironment explizit über installationsparameter setzen, dann mußt du sämtliche policies (unkritisch) updaten und falls das nicht bei zuweisung änderbar ist, dann mußt du noch neue paketrevisionen machen - da das absolut keinen spaß macht würde ich in so einem fall dringend empfehlen den bootenvironmentlink NICHT auf die neue Revision, sondern auf "nicht angegeben" zu ändern, damit in zukunft die konfigurationsvariablen verwendet werden.

                      so sollte das dann aussehen (der typ muß natürlich passend gewählt werden)