3 Replies Latest reply on Dec 19, 2017 11:40 AM by timtamtoolips

    USMT to Capture a Profile template times out

    jpozucek Apprentice

      I have followed the steps in the link below to create a Provisioning Template to capture a profile using USMT.   However, I'm not sure how to implement this.  I've tried to PXE Boot and select the template but it times out with 40 of 40 when I select it directly.  I've added it to a working Provisioning template that does a full image of our devices and the same thing happens.  Times out after 40 of 40 tries.  I've deleted the device from inventory.  I've even added each step one by one and every time it fails.  Is there something special that needs to be done for actions in the "System Migration" section of a template?

       

      I've checked the provisioning log and the same message occurs until the tile out and the task fails.

       

      DEBUGGING ProvisioningWebService 12/19/2017 10:16:31 AM : GetTaskXmlInternal

      VERBOSE ProvisioningWebService 12/19/2017 10:16:31 AM : Identifiers to use - Mac Address: True, Serial Number: True, AMT GUID: True

      VERBOSE ProvisioningWebService 12/19/2017 10:16:31 AM : Identifiers:

      VERBOSE ProvisioningWebService 12/19/2017 10:16:31 AM : MACAddress: D481D7D464C7

      VERBOSE ProvisioningWebService 12/19/2017 10:16:31 AM : SerialNumber: 5FSX2H2

      WARNING ProvisioningWebService 12/19/2017 10:16:31 AM : Unable to find template for computer IDN 63155

       

       

      Provisioning - Steps to use User State Migration Tool (USMT) to capture a profile

       

       

      I'm using  Ivanti Endpoint Manager 2017.1 SU2

       

       

      Regards,

       

      Jim