2 Replies Latest reply on Dec 20, 2017 7:28 AM by Melissa.Kastner

    Files not being captured in personalizations as expected

    Melissa.Kastner Apprentice

      I have an application where we simply want to capture some INI files. 

       

      There are 4 INI files in the directory, only one is being  captured.

      I have the folder where the files are contained listed in my Folder INCLUDES.

       

      I have the folder plus *.ini listed under my file includes.  I have tried this combination along with a few others...still only one of the ini files is being captured.  I've tried listing each ini file in my includes and they are still not captured.

      File being captured in personalizations:

       

      files in the directory that should all be getting captured in personalalizations

       

      Not sure what I'm doing wrong on this one....

        • 1. Re: Files not being captured in personalizations as expected
          randyb1 SupportEmployee

          Hi Melissa,

           

          I believe your configuration is actually correct.  Looking at the dates of the files, the three you're "missing" have not been changed recently.  Application groups only collect files that have been changed.  Since your application (ini files) were configured in the local profile *before* you tried to personalize the application, the agent didn't hook into those files and collect them.

           

          I would venture to say that if you started with a brand new profile and set up the application from scratch (and hence created all four files), you would collect them all.

           

          If you need to collect existing settings for a newly-defined application group, you can do a run-once import (powershell script) to bring in all the settings into the group.

          • 2. Re: Files not being captured in personalizations as expected
            Melissa.Kastner Apprentice

            Thanks, Randy.  I'll test with another user and see if I can figure out an import script if needed.