2 Replies Latest reply on Jan 11, 2018 10:01 AM by randyb1

    User temp error

    Rookie

      Dear Team

       

      I have 150 users in appsense, but i dont know why, have one only machine i give or chave everytime logon to tempo user,

       

      I delete the folder in appsense\profile but still problem

       

      in te user personalization i delete configs in personalizations groups but still the problem

       

      could help me please

       

       

        • 1. Re: User temp error
          joeh SupportEmployee

          Hi Baduba. Can you please clarify your meaning - do you mean you always get logged on as with the 'Temp' profile on one machine? Are you seeing any profile errors in the Windows event logs?

           

          If you have a support contract I would recommend logging a case with our support desk, you can do this here: https://support.ivanti.com/ViewCases/

          • 2. Re: User temp error
            randyb1 SupportEmployee

            Most of the time you see a user logging in with a temporary profile, it is because something on that machine is messed up.  In particular, it's usually the existing profiles.  One common cause is that an existing profile gets "locked", so when the user logs in again, a new profile must be generated.  A more common cause is that someone deleted a profile folder (c:\users\username) without deleting the corresponding registry entry.  This is why one should always use the User Profile manager in Advanced System Settings to delete profiles.

             

             

            The profile list in the registry (HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList) should match up with your actual profile folders (C:\Users).