14 Replies Latest reply on Jan 16, 2018 2:25 AM by StefVD17

    Any new update since 3rd January can be installed ...

    StefVD17 Rookie

      Hello community,

      I have a problem since 3rd January and th new Generation engine. I use Landesk 2016 Version 10.0.0.271

       

      For Download update, I have only Vulnerabilites / Microsoft Windows Vulnerabilties which are checked

      Landesk.JPG

       

      For exemple, the MS18-01-MR7_INTL

      Landesk2.JPG

      Landesk4.JPG

      If I want to install this package, at every time, the install failed

      Landesk3.JPG

      The correctif is downloaed in my patch folder on our server

      Landesk5.JPG

      but the timber folder is empty !

       

      Landesk6.JPG

       

      Has someone has the same problem ?

      Where is the problem ?

      Thanks a lots ! Have a good day !

       

      stéphane