1 Reply Latest reply on Dec 10, 2015 9:10 AM by paul.petersen

    GM 2015.1.0.219 and Work Link 2010 not working

    JMessi Apprentice

      I have GM 2015.1.0.219 and Word 2010 Professional 14.0.7163.5000 (32 bit)

      I have uninstalled and reinstalled many times.  I have deleted the C:\Users\Admin\AppData\Roaming\Microsoft\Templates/normal.dotm many times.

      I deleted the GoldMine Plus folder in the root directory of my GM.

      There is no folder Microsoft_corporation to remove files from

       

      When I run a document from template from GM, word will open but the document doesn't open

      I don't see GoldMine as a menu option in Word.

      When I go to file - options - add ins, I see the GoldMine Plus for Microsoft Office in the Inactive Applications Add-ins.

      When I go to the manage the COM Add-ins is try to check the GoldMine Plus for Microsoft Office the message below reads

      Location: mscoree.dll

      Load Behavior: not loaded.  A runtime error occurred during the loading of the COM Add-in.

       

      I have backed up my registry and ran a registry cleaner and tried the uninstall and install again to no avail.

       

      Can anyone help me, please.

       

      Jill Messier

      860-539-3623

      GMDataDiva@gmail.com