2 Replies Latest reply on Mar 29, 2016 9:38 AM by ACoste

    Trying to access 'Links' in Goldmine web interface produces 'server error'

    DGelfu Apprentice

      Anyone know how to fix this?

        • 1. Re: Trying to access 'Links' in Goldmine web interface produces 'server error'
          michaela.witters SupportEmployee

          David,

           

          Did you make sure that the AppPoolIdentity for GoldMine Connect does have sufficient rights (especially for links) as described in GoldMine_2015-2_Connect_Install guide p. 14 step 5. ?

           

          Other than this you should verify if there is anything in the GMConnect.Log file (by default in the GoldMine Connect install folder\Logs)

           

          If you are on current maintenance I strongly recommend to submit this to GoldMine Technical Support (along with all Log files from the GoldMine Connect\Logs)

           

          Can you please send the related log files which are located in the GoldMine Connect installation folder.
          On default installations they are located in C:\Program Files\GoldMine Connect (32-bit systems) and
          C:\Program Files (x86)\GoldMine Connect (64-bit systems) >> then the sub folder Logs.

          1. Right Click on Logs (folder) >> Send to >> Compressed (zipped) folder
          2. in the GoldMine Connect Folder a file Logs.zip appears which can be attached to the reply to this e-mail

           

          I hope this helps

           

          Have a good day

           

          Michaela

          • 2. Re: Trying to access 'Links' in Goldmine web interface produces 'server error'
            ACoste Rookie

            Hi David,

            What was the fix to this problem?

            Thanks

            Andy