1 Reply Latest reply on Jan 24, 2016 10:47 PM by Jason.Karoub

    "Unsupported browser" message on GM+view GM premium version 2015.2

    AClaud Rookie

      Still getting the "Unsupported browser" message using the Google maps template on GM+view tab even on GM premium version 2015.2.

      Does anyone know how to fix this issue?

        • 1. Re: "Unsupported browser" message on GM+view GM premium version 2015.2
          Jason.Karoub SupportEmployee

          This behavior and resolution is described in our Knowledge Article 19120.

           

          You can access our knowledge base via the Self Service Portal at:

          https://support.heatsoftware.com and you can select the at the top the Knowledge base. After opening the Knowledge base tab you can search for Knowledge Base e.g. for certain key words and/or the provided article 19120.

           

          Please note it is important to login to the support portal and access the above article as in addition to the steps provided there are support files.

           

          Please also see Knowledge Article 17362 as there is further information as well.

          1 of 1 people found this helpful