5 Replies Latest reply on Jan 29, 2016 7:56 AM by alanh102

    There seems to be an issue with spell check in emails PE2015.2 and earlier, slow popup

    alanh102 Rookie

      This is for one user. When auto spellcheck is on, and an email is sent, it stops responding most times when the speller dialog tries to appear. This happens 9 out of 10 times.

       

      I have started a personal dictionary from scratch and it still freezes. From another workstation it does not appear to freeze. Turning off AVG and Malewarebytes did not help. However, for a moment, turning off the workstation firewall, cured the problem, but came back.

       

      Running, cliconfg, shows tcp/ip and named pipes are disabled on the SQL client on this workstation, but on the other workstation it is set the same way. I have updated the sql to sp4. This is a Windows 2008 R2 server.

       

      The other thing I will check for is clearing out the environment table settings for this user, but I suspect that if it works on another workstation, this will not help.

       

      Any idea of how to debug this issue to see what is slowing down the workstation?

       

      Any help is appreciated.

       

      Thanks.