2 Replies Latest reply on Jun 12, 2009 1:31 PM by simpsond

    HII - Mini setup failed to enumerate all PNP drivers.

    Rookie

      Hi,

       

       

        I'm not sure why this happens.  During the first HII job on various HP models all pnp drivers installs correctly with the exception of one or two drivers that needs the setup.exe to install.  When running the HII a second and third time to verify that the setup.exe installs with no problems, I notice that a few pnp drivers fail to install during mini setup that installed successfully the first time. It didn't before. Is the setup.exe interferring with the drivers enumerating?  I'm on 8.8 SP2A and they are the correct drivers being used for each model.  Here is the Unattended section of my sysprep.inf:

       

      [Unattended]
          OemSkipEula=Yes
          OemPreinstall = "Yes"
          InstallFilesPath = "C:\sysprep\i386"
          OemPnPDriversPath=C:\drivers\pnp\Audio;C:\drivers\pnp\Bluetooth 1;C:\drivers\pnp\Bluetooth 2;C:\drivers\pnp\Button;C:\drivers\pnp\Chipset;C:\drivers\pnp\Drive;C:\drivers\pnp\Finger;C:\drivers\pnp\IC 1;C:\drivers\pnp\IC 2;C:\drivers\pnp\IMEI;C:\drivers\pnp\ITPM;C:\drivers\pnp\Key;C:\drivers\pnp\Modem;C:\drivers\pnp\MSD;C:\drivers\pnp\Nic 1;C:\drivers\pnp\Nic 2;C:\drivers\pnp\PCI 1;C:\drivers\pnp\PCI 2;C:\drivers\pnp\PCI 3;C:\drivers\pnp\PCI 4;C:\drivers\pnp\Port 1;C:\drivers\pnp\Port 2;C:\drivers\pnp\Port 3;C:\drivers\pnp\Port 4;C:\drivers\pnp\Remote;C:\drivers\pnp\Sata 1;C:\drivers\pnp\Sata 2;C:\drivers\pnp\Sata 3;C:\drivers\pnp\Sata 4;C:\drivers\pnp\Touchpad;C:\drivers\pnp\Video 1;C:\drivers\pnp\Video 2;C:\drivers\pnp\Video 3;C:\drivers\pnp\Webcam;
          DriverSigningPolicy="Ignore"
          NonDriverSigningPolicy="Ignore"
          UpdateInstalledDrivers=Yes
          Update

       

      Thanks