0 Replies Latest reply on Jun 22, 2016 6:17 PM by quintanatparc

    Linking & GM Plus in Outlook 2010 - Not Working as Expected

    quintanatparc Rookie

      Hey everyone,

       

      We're trying to resolve an ongoing issue with one of our clients' configurations of GoldMine's Outlook component.

       

      As it sits, incoming emails appear to link correctly. Outgoing emails, however, are linked to the sender.

       

      For example:
      If Liza sends me an email through Outlook 2010 and GM+, the email will only show under Liza's contact form's History tab in GoldMine on Liza's machine.

      If I send Liza an email from any email client, the email is linked correctly - It shows up under my contact page's history in GoldMine on Liza's machine.

       

      === OUR SETTINGS ===

       

      GoldMine Auto-Linking and Attachments

      [] Enable Auto-Linking when sending E-Mail [ To First Recipient ]

           [] Prompt if E-mail address is not on file when Auto-Linking set E-Mail

           [] Save a copy of outgoing attachments

      [] Enable Auto-Linking when receiving E-Mail [To Sender]

           [] Enable Auto-Linking for messages previously read in other e-mail clients

           [] Prompt if E-Mail address is not on file when Auto-Linking received E-Mail

      [] Do not prompt me to handle file names that already exist

       

      I'm too new to our system to list off details for more information on our system and settings, but I will be happy to provide what I can. Hopefully our settings on the Options tab are a good place to start.

       

      Outlook-Options.PNG

      Interestingly enough, if I change this part of the settings:

           [] Enable Auto-Linking when sending E-Mail [ To Sender ]

      Everything seems to work as expected.

       

      Any help is greatly appreciated. Thanks for taking the time to read through this, and I look forward to resolving this for our client.

       

      Cheers,

      Q

      change this part of the settings: