3 Replies Latest reply on Jul 26, 2016 12:20 PM by Doug Castell

    Search Center is slow for a user

    DGelfu Apprentice

      One user's search center speed is remarkably slow compared to that of other users.  Normal speed returns results within a second of a key pressed on the keyboard where as the "slow" response is 5-10 seconds after a key is pressed..  I have tried multiple machines and multiple users and it is definitely linked to a specific user.  I must assume it is something in the user's settings in the .ini file.


      Can anyone please provide some direction? Maybe something to look for in the .ini file?


      Thanks in advance.

        • 1. Re: Search Center is slow for a user
          John Neighbors SSMMVPGroup

          For starters, simply rename their <username>.ini file, log back into GM as them (thus getting a new, default <username>.ini file) and then test the symptom.  This should help you CONFIRM if it's the <username>.ini file or not.  If it's NOT, then you're barking up the wrong tree. If it IS, then you're on the right track.(Don't forget to restore the original <username>.ini, when applicable to support further testing,  etc.)


          If it's NOT, then it may prove to be something associated with them in the Environment table, at the SQL-level (always the 2nd choice, once the <username>.ini file has been ruled out).


          One thing I would look at is the COLUMNS they have selected in the Contact Search Center.  Do they have E-mail Address and/or Web Site selected?


          Also, if it IS the <username>.ini file, then I would focus on the [GM_SEARCH_CENTER] section.  I'd troubleshoot by taking out that section altogether and seeing if that changes things.


          Hope this feedback helps.

          • 2. Re: Search Center is slow for a user
            DGelfu Apprentice

            I renamed the user.ini and let the system create a new one and sure enough it worked as expected.  It is definitely the user.ini file.


            Thanks for your suggestion about looking at columns.  "Notes" was the culprit!

            1 of 1 people found this helpful
            • 3. Re: Search Center is slow for a user
              Doug Castell Expert

              be sure to right-click in the search results and (de)select the option to 'Sync Contact'.