4 Replies Latest reply on Jan 26, 2017 10:13 PM by 3cubed

    Web Import script generator not working

    paullaufer Apprentice

      I have a client who wants to create some web import scripts. I walked them through the wizard and it's not working for them. I tried it on our internal GoldMine and it's broken there also. So I started trying it on all of my installed GoldMine systems and it works on a couple, and doesn't work on others. GoldMine version seems to not matter. I'd like to see if anyone here can reproduce my troubles and perhaps help me figure this out.

       

      I created a ticket with FR support. They were not able to reproduce my symptoms.

       

      -In GoldMine, go to Web/Setup Web Import. If there's no password you'll have to give it one.

      -Create a new web import and give it a name.

      -Then edit the script and it takes you to the "GoldMine WebImport - Script Generator"

      -At the bottom of that page are three buttons. [Reset the Form] - [Next] - [Cancel]

      -When I click on [Next] at the client or on our own live system, nothing happens.

      -When I click on [Next] on my personal GoldMine I get an error saying "There was no xml passed in the session object." - and nothing happens.

      -When I click on [NExt] on my synchronizing laptop it works.

       

      Can anyone else reproduce this?

        • 1. Re: Web Import script generator not working
          DHunt Specialist

          Just followed your Steps Paul, and it worked just fine from my Desktop save for the fact that the pointer to the GoldMine Logo in the upper right-hand corner was bad, hence an X was displayed instead of the Logo.

          • 2. Re: Web Import script generator not working
            paullaufer Apprentice

            Thanks DJ, I appreciate it. The X is also displayed on all of mine, as it also is for Marie Apodaca when I opened the ticket. I guess that's been broken for years and points to an image that is long gone.

             

            I'm going to get one of the people at this client to let me try it on their workstation, as my guess is that this is related to it being on a machine where IE is hogtied in some fashion, such as on a server. I'll update here when I learn anything else.

            • 3. Re: Web Import script generator not working
              paullaufer Apprentice

              FYI, this is not fully resolved, but what I have discovered is that it appears to be more likely to  be a problem on a server, and less likely to be a problem on workstations. My theory is that it's related to IE security settings.

              • 4. Re: Web Import script generator not working
                3cubed Apprentice

                I had a slightly different issue with a customer's GoldMine but thought this might be useful:

                 

                This issue appears to be caused by Internet Explorer Enhanced Security Configuration.

                What we would recommended would be to disable Internet Explorer Enhanced Security Configuration for Administrators and then run GoldMine elevated (Run as Administrator option, when launching the product) or performing the Webimport configuration from a different workstation and not directly from the Application server.

                 

                If you've already tried this, please ignore my post.