9 Replies Latest reply on Jun 12, 2017 1:44 AM by PMurph1

    US not Populating

    PMurph1 Rookie

      US is not populating in SQL Express 2014, Just stopped working after 2 years GMPE 2017.1 on SBS 2011. I can uninstall and install US in GMPE and Catalog gets created in SQL, can stop and start all services (SQL Full-text Filter Daemon Launcher (MSSQLSERVER) with no issues and all logged on as the same services. Ran SQL Query 's "sp_spaceused" & "sp_helpdb " no problems with Database size and limits less than 3gb... At a loss here....

        • 1. Re: US not Populating
          DHunt Specialist

          Assuming that I'm understanding correctly, and I'm not sure that I am, the Lookup.ini is what is used to populate US into the Country Field.

          • 2. Re: US not Populating
            PMurph1 Rookie

            Hi DJ, 

            Sorry im talking about universal search in SQL refuses to populate?? Was working suddenly stopped and catalog is empty... Can install and uninstall in gmpe turn on and off the services,  confirm in SQL configuration they're running and SQL express 2014 is only using 3gb of data memory. 



            Sent from my Samsung Galaxy smartphone.

            • 3. Re: US not Populating
              JErste Specialist

              To use Universal Search with SQL Express, you need to download and install SQL Express with Advanced Services.  This includes additional features, like full-text indexing, which is required for use by Universal Search.  The base version of SQL Express does not include additional features.

              • 4. Re: US not Populating
                PMurph1 Rookie

                Done, been working for 2 years on Sql express 2014 With all GMPE updates

                and upgrades installed on a 3 user system with only one user using email.


                Going to upgrade  SQL express to 2014 standard tomorrow.


                Thanks for your help, its a strange one...

                • 5. Re: US not Populating
                  JErste Specialist

                  How did you uninstall Universal Search?

                  • 6. Re: US not Populating
                    PMurph1 Rookie

                    From within Gmpe..  tools..  settings advanced,  reboot, restart the services, install US again, new catalog gets created in SQL.. Restart service's, check  SQL configuration, all services connected. 

                    Tried this sequence multiple times in different sequence , followed Heat service 1334 even though No Grey button...  removed all AV, ETC from server, disconnected all PCs but catalog not populating, idle and left to run overnight but this a small database. 

                    Server has all updates installed. 

                    Ran SQL query in SQL and only 3gb of data, tables used. 

                    Its almost as if the 10gb in SQL Express is used!! 





                    Sent from my Samsung Galaxy smartphone.

                    • 7. Re: US not Populating
                      JErste Specialist

                      The Full Text Catalog could be corrupt and is not deleting when you uninstall.  You will need to manually delete it.  Try this after you uninstall Universal Search through the GoldMine interface:


                      1. In SQL Mangement Studio's Object Explorer, expand the server, expand Databases, and expand the database that contains the full-text catalog you want to remove.
                      2. Expand Storage, and expand Full Text Catalogs.
                      3. Right-click the full-text catalog that you want to remove, and then select Delete.


                      Then reinstall Universal Search through the user interface.  This will force a new catalog to be created.

                      • 8. Re: US not Populating
                        PMurph1 Rookie

                        Thanks, tried that, when I uninstall US in GMPE it is no longer in storage in SQL and a new catalog gets created when install again. 



                        Sent from my Samsung Galaxy smartphone.

                        • 9. Re: US not Populating
                          PMurph1 Rookie

                          OK, figured the problem after upgrading to SQL 2014 Standard now getting Error logs but everything I try is not fixing as service appears to be running in services and SQL configuration manager, so think this may be a Server issue. All logins are local but have also set to the Admin with password but still getting error and not populating though staus shows as populating but fails....Help before I uninstall SQL and reinstall...



                          Date 12/06/2017 08:27:45


                          Log SQL Server (Current - 12/06/2017 08:16:00)


                          Source spid61



                          SQL Server failed to communicate with filter daemon launch service  (Windows error: Windows Error: hr = 0x80070002(failed to retrieve text for this error)). Full-Text filter daemon process failed to start. Full-text search functionality will not be available.


                          Error 9954