2 Replies Latest reply on Jan 28, 2018 11:56 PM by DCAA

    Adding filters to dashboards is not working

    DCAA Apprentice

      I have added some filters to the incident and request dashboards using the web admin and the console but nothing is working for the users unless I go to the query option in the web page and update it and then it works for couple of seconds then it goes to the old interface again and filters disappear.... Could you please suggest me a way to keep these filters

       

       

      The below is the interface using SA account.

       

      while the below is interface for analyst account.

        • 1. Re: Adding filters to dashboards is not working
          Julian Wigman ITSMMVPGroup

          Are you launching the “All Incidents” query from the same shortcut group link when logged into both SA and your Analyst account?

           

          If they are different links then logon as SA, run the first (correct) link to bring up the results in the workspace, then navigate to the link that the Analyst uses, right-click that link and choose “replace this shortcut link with the current page”. Then try as the Analyst again.

           

          Also, is this query created in Console or in WebAccess?

           

          Julian

          MarXtar Ltd

          1 of 1 people found this helpful
          • 2. Re: Adding filters to dashboards is not working
            DCAA Apprentice

            Hi Julian,

            Yes it is using the same link but it didn't work with me and it finally worked after I created new query in the console and linked it to all Incidents then updated it in web access.

            But what I don't really understand is what is the difference between using the web-access and the console, I mean beside having more options in customizing the queries in the console.

            And is there any problem by adding some filters on one link using web-access and then adding some other customized filters to the same link using the console?

             

             

            Thank you very much for your help