3 Replies Latest reply on Apr 12, 2018 11:09 AM by Truffles

    Inventory Issue

    KKruszewski Rookie

      Hello - I'm hoping someone could help me out! I am not sure if I'm having two separate issues or if they are related. This is for Management Suite 9.6 SP3.

       

      First - we noticed that the agents weren't reporting accurate inventory scans. Example: we would update a program on a device and, even though we did full inventory syncs, it would never update within LANDesk. I checked the Event Viewer and we keep seeing "Login failed for user 'NT AUTHORITY\SYSTEM'. Reason: Failed to open the explicitly specified database 'ReportServer'. [CLIENT: <server IP address>]. Would that be the reason why the agents inventory is updating in LANDesk?

       

      Second - we noticed that the LANDesk InventorySync Service isn't started (even though it's set for Automatic Startup) and when we go to start it, we get the following error: "Windows could not start the LANDesk InventorySync Service service on Local Computer. Error 1053: The service did not respond to the start or control request in a timely fashion". When we go into C:\Program Files\LANDesk\ManagementSuite\MobInvUpServ.exe to try to run in manually, we get an APPCRASH message for that application showing the Fault Module Name as KERNELBASE.dll. How would I go about fixing this?

        • 1. Re: Inventory Issue
          cjensen SupportEmployee

          HI,

           

          It sounds like we may need to do some digging into these issues. Can you please open a support case so we can obtain some further data from your environment?

           

          Thanks

          • 2. Re: Inventory Issue
            phoffmann SupportEmployee

            Yeah ... I'm with the above poster on this ... that's not something that's a "common issue" for the community.

             

            I strongly suspect that support will need to look at your box to figure out what's going on there.

            • 3. Re: Inventory Issue
              Truffles SupportEmployee

              When you run an inventory scan on a device (and give it a few minutes after it's finished) Do the dates for Last Updated by Inventory Server (or any other dates) update in the database/inventory record? If so...it's possible that the client is configured (in Agent Settings - Inventory) to send Software License Monitoring (SLM) information to a network share. This may also somewhat explain the 'NT AUTHORITY\SYSTEM' message. There was a bug (at some time in the past) which failed to update the client credentials correctly when using a network share for software information.

               

              In regards to the Inventory Sync Service I haven't had to troubleshoot the service much but I can say that it's related to the Mobility component of Endpoint Management (EPM). If you're not using that piece then I wouldn't worry about it.