2 Replies Latest reply on Mar 22, 2018 8:53 AM by Berry.Willemsen

    Visual C++ Runtime error

    Rookie

      Hi,

       

      In our env we are trying to upgrade Appsense env manager from 8.6 to 10.1 FR4 HF2.

      But since the upgrade we are receiving C++ Runtime errors on our Citrix VDA 7.12 while opening a locked internet explorer. (error in Attachment)

      Now i treid several C++ Runtime versions.

      When i delete the required C++ Runtine version 2015 Update 3 internet explorer is not chrashing anymore but the lockdown policy's are not applied anymore.

      Unfortunately I cannot delete the C++ 2013 versions because these are required for the Citrix VDA software.

      When i deploy the 8.6 agent again it works all fine without any issue.

       

      Does somebody has any fix or workarround to solve this issue so we can upgrade our production env to the new version.

       

      Greetz Berry