3 Replies Latest reply on May 14, 2018 8:23 AM by Jonathan.Schmidt

    Windows Server 2016

    PaulWalker Apprentice

      There was a previous discussion that Windows Server 2016 might be supported with ISM 2017.3.1, however the Requirements and Compatibility Matrix document still only has 2012R2.

       

      Any update on this?