2 Replies Latest reply on Jun 8, 2018 3:43 AM by systemssupport

    Content Replication on 2 Preferred Servers - Lost Contact

    systemssupport Apprentice

      We currently have 11 Preferred Servers which each also acts as the Replicator. With this being the case we have a patches folder (D:) and also the sdmcache folder (C:) becomes populated.

       

      Last week we became concerned that the sdmcache folders were taking up a large amount of disk space. Therefore we decided to "limit the number of days file are kept in the cache" to 14 days from within Run options of the Preferred server options. Replicaton ran over night but the sdmcache folder was still the same size.

       

      We contacted support who informed us that this was controlled via "Client Connectivity Settings". Configured a new Client Connectivity settings called Preferred Server Client Connectivity Settings with "number of days files stay in cache" set to 14. And pushed this successfully to two preferred servers as a test.

       

      Content replication then ran overnight.

       

      Next day checked Content Replication task history to make sure this had been successful, which it had. Checked the sdmcache folder and this was still the same size.

      We decided to run "Start content replication now" against both preferred servers to look at a log file but after 10 minutes the Status of requested actions "Lost contact" on both. Decision was then made to revert both servers back to the original Client Connectivity settings they previously had.

       

      Problem now is that the task created for this constantly sits at an ACTIVE state and never changes. Checking the inventory of these two Preferred Servers shows that they are still using the new settings created above.

       

      We have checked the other 9 preferred servers who have the original settings and these are all able to replicate with no issues.

       

      Also strangely enough the scheduled replication seems to have been succesful over night!? BUT still the sdmcache folder is the same size. We have checked all ports are open and they are. We have also checked client access and all approved.

       

      Could anyone help with this rather time consuming issue!?

       

      Thanks

      Neil