5 Replies Latest reply on Jul 10, 2018 5:14 PM by i.baker

    WinWORD.exe and EXCEL.exe crashing randomly with Faulting module name: KERNELBASE.dll

    i.baker Rookie

      Hi all

       

      We are randomly seeing users which are getting the above errors when trying to launch either Word or Excel.

       

      Further Info:

      Faulting application name: EXCEL.EXE, version: 16.0.4690.1000, time stamp: 0x5acd0562

      Faulting module name: KERNELBASE.dll, version: 10.0.14393.2189, time stamp: 0x5abda7d6

      Exception code: 0xe06d7363

      Fault offset: 0x000daa12

      Faulting process ID: 0x230c

      Faulting application start time: 0x01d402b061b92a4b

      Faulting application path: C:\Program Files (x86)\Microsoft Office\Office16\EXCEL.EXE

      Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll

      Report ID: a1ca52b8-6ea3-11e8-896c-bca8a6e77029

      Faulting package full name:

      Faulting package-relative application ID:

       

      and

       

      Faulting application name: WINWORD.EXE, version: 16.0.4690.1000, time stamp: 0x5acd094f

      Faulting module name: KERNELBASE.dll, version: 10.0.14393.2189, time stamp: 0x5abda7d6

      Exception code: 0xe06d7363

      Fault offset: 0x000daa12

      Faulting process ID: 0x2278

      Faulting application start time: 0x01d402b05d1ff8e3

      Faulting application path: C:\Program Files (x86)\Microsoft Office\Office16\WINWORD.EXE

      Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll

      Report ID: 9cf98a3a-6ea3-11e8-896c-bca8a6e77029

      Faulting package full name:

      Faulting package-relative application ID:

       

      The error stops either application from working. Our support teams are also saying they have seen it with other Office applications too. Other people can log into the same PCs using accounts that are using the same personalization templates and they are fine.

       

      It's happening both on our Desktop and Citrix infrastructure.

       

      The issue is resolved by deleting all registry settings for the 'Microsoft Office 2016 / 365 group'.

       

      We have implemented the fix detailed in 'Office 2016 applications failing to launch or hanging intermittently ' but it hasn't made any difference.

       

      I have turned on as much client logging as possible to the local appsense client log, but there aren't any personailzation errors.

       

      I've exported the registry from one of the faulty users and imported into a blank user and the issue does not occur, even when logging into the same PC.

       

      We do not see this issue at all on those user groups that are not using this personalization template.

       

      Has anyone had similar issues or got any ideas?

       

      Regards

      Manny