1 Reply Latest reply on Jun 25, 2018 2:39 PM by Jonathan.Schmidt

    Problem with new SelfService in Release 2017.3.1000.31399

    Juergen Voelkening Apprentice

      Hallo to everyone,

      at the moment we are testing the new SelfService UI. It works with the 2017.2.1000.27030.

      If we choose any of our ServiceRequest Templates with the latest release we get the following Error.

       

       

      Has anyone got an idee whats wrong?

       

      Greetings

      Juergen