2 Replies Latest reply on Jul 23, 2018 12:17 AM by System32

    Server 2016 Installation mit DSM 2017.1[4359], Fehlermeldung task-status: 1 [0x00000001] {error: Unzulässige Funktion.}

    System32 Apprentice

      Hallo, jemand eine Idee was das sein könnte? Auf virtuellen Servern mit ESX 5.5 und/oder ESX 6.5 bricht mir 9 von 10 mal die OS Installation hier ab:

       

      Danke und LG

      System32

        • 1. Re: Server 2016 Installation mit DSM 2017.1[4359], Fehlermeldung task-status: 1 [0x00000001] {error: Unzulässige Funktion.}
          SitzRieSe Expert

          Hey,

           

          da musst die Logs forsten. Bootet das System? Kannst du dich anmelden?

           

          Gruß

           

          Alex

          • 2. Re: Server 2016 Installation mit DSM 2017.1[4359], Fehlermeldung task-status: 1 [0x00000001] {error: Unzulässige Funktion.}
            System32 Apprentice

            Moin Alex, also die LOGS haben wir alle durch (gibt ja nur auf der c:\ das PosteClient.log in dieser Phase).

             

            Das gibt nicht viel mehr her, manchmal schafft es DSM ohne Fehler, manchmal kommt der Fehler... die ersten Tage hat DSM dann garnicht weiter installiert, mittlerweile, wenn der Fehler kommt, installiert das System weiter aber hat halt einen roten Bubble, dann sieht es im PosteClient.log so aus, bricht in der Mitte quasi ab.

             

            • 23.07.2018  7:33:25,21: Entering Step 1...
              Starting cleanup.bat
              cleanup all temporary files and folders...
              deleting folder C:\$BCSETUP...
              Das System kann die angegebene Datei nicht finden.
              deleting folder C:\$BCSETUP return code: 0
              deleting files in C:\Program Files (x86)\netinst...
              deleting C:\unattend.txt return code: 0
              C:\Program Files (x86)\netinst\eInstall.cmd konnte nicht gefunden werden
              deleting "C:\Program Files (x86)\netinst\eInstall.cmd" return code: 0
              C:\lmhosts konnte nicht gefunden werden
              deleting "C:\lmhosts" return code: 0
              C:\textmode.txt konnte nicht gefunden werden
              deleting "C:\textmode.txt" return code: 0
              Das System kann die angegebene Datei nicht finden.
              deleting "C:\Program Files (x86)\netinst\new_client" ended with return code: 0
              Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird.
              23.07.2018  7:33:25,22: Entering Step 2...
              Running on Servername as Servername$
              connecting to Share
              Connecting to enteo share
              connect to "\\OSD.Domain.Domain.local\enteo$" with User: "Domain\User" and password: xxxxx7...
              Der Befehl wurde erfolgreich ausgefhrt.
            • Neue Verbindungen werden gespeichert.

            • Status       Lokal     Remote                    Netzwerk
            • -------------------------------------------------------------------------------
              OK                     \\OSD.Domain.Domain.local\enteo$
                                                              Microsoft Windows Network
              Der Befehl wurde erfolgreich ausgefhrt.
            • 23.07.2018  7:33:25,39: Entering Step 3...
              Setting the regvalue return code was: 0
              Setting the reportlevel value return code was: 0
              Deleting C:\InstallInProgress.reg
              Deleting of the regfile returned with: 0
              installing client from \\OSD.Domain.Domain.local\enteo$...
              "dir \\OSD.Domain.Domain.local\enteo$"\niagnt32.exe …