1 Reply Latest reply on Sep 4, 2018 8:15 AM by thomas.enright

    Ignoring escape characters in Telnet

    AshBurn Rookie

      Is there a way that we can tell a scangun not to read the escape characters in a barcode through Wavelink Telnet?

       

      I’ve found the option in Datawedge [Datawedge is interpreting that \1 as an escape character.  Go into "Basic configuration/Keystroke output" and uncheck "Allow Escape chars"].   But can’t seem to find the matching setting in Telnet.  Is this possible?

       

      Using the Zebra MC92N0 for this.

       

      Many thanks