2 Replies Latest reply on Sep 4, 2018 7:44 AM by RZimmer

    TaskhandlerProxy.exe constantly crashing

    RZimmer Apprentice

      Hello everyone!

       

      I am relativ new on Invanti UEM am I am trying to provision a client for some tests.

      I have done that already successfully on our Testserver, but it fails permanently on our live system.

       

      Everytime I boot up into WinPE, I log in with my admin account and select my public template (which is an exact copy from the test core server).

      But as soon as WinPE starts to look for the template, I can see the taskhandlerproxy.exe crashing on the core server. This is reproduceable,

       

      Faulting application name: TaskHandlerProxy.exe, version: 11.0.0.1089, time stamp: 0x5ad8bd8f

      Faulting module name: KERNELBASE.dll, version: 10.0.14393.2189, time stamp: 0x5abdad60

      Exception code: 0xc06d007e

      Fault offset: 0x0000000000033c58

      Faulting process id: 0x181c

      Faulting application start time: 0x01d4436bf8a73920

      Faulting application path: D:\LANDesk\ManagementSuite\TaskHandlerProxy.exe

      Faulting module path: C:\Windows\System32\KERNELBASE.dll

      Report Id: 215c3d69-f688-48ba-84aa-acbef03c8712

      Faulting package full name:

      Faulting package-relative application ID:

       

      I have already followed procedures from here: Issue: Provisioning task failing after try 40 of 40

      But nothing helps. The posted workaround does also say, that there would be a taskhandlerproxy.exe.log file. But that logfile isn't even being generated on

      my live system.

       

      I have check differences in setup on both cores but haven't find any, except for OS, which is 2012 R2 on the test core and 2016 on live core.

       

      Anyone got an idea what else I could check or do?

       

      Thanks,

      Ray