6 Replies Latest reply on Dec 6, 2018 9:47 AM by ImmanuelBrown

    2017 Provisioning GUI will not load

    ImmanuelBrown Rookie

      I have two devices that work with our 2016 core but one does not work with the new 2017 core. With the computer shown to the right, it states that  X:\ldprovision\ldprovision_x64.exe is not compatible with the Windows you're running.

       

      Any thoughts?

       

      20180905_211617267_iOS.jpgInked20180905_211630707_iOS_LI.jpg

        • 1. Re: 2017 Provisioning GUI will not load
          Frank Wils ITSMMVPGroup

          Can you see if the downloaded WinPE is the X86 or the X64 version? Also check the log-files in x:\ldprovision for messages.

           

          Frank

          • 2. Re: 2017 Provisioning GUI will not load
            ImmanuelBrown Rookie

            How would I check to see which WinPE version is downloaded? I used a USB to boot to our environment. When I attempt to navigate through the environment to check the log-files the only thing that comes up ls ldprovision_x64.exe. If I hit the tab key it doesn't change.

            • 3. Re: 2017 Provisioning GUI will not load
              ggrassart Apprentice

              i was this issue for a customer

               

              open a new command line et go on x:\ldprovision

              make a "dir" command

              check the file of ldprovision.exe (or ldprovision_x64.exe) it's possible the download as been broken for your site.

               

              i was the issue on windows and on WInpe.

              a test i had made :  open internet explorer on the same network :  http://mycore/ldlogon  et i try to download file (cab file for exemple). after few second "network connexion was reinitialized.."

               

               

              After a modification (upgrade) of router firmware the problem was solved.

               

              i don't know if you have the same issue.

               

               

              and for your information, with "set" command line you must know on wich architecture you are. if you run ldprovision_x64.exe i think it's a UEFI devices and then a boot_x64.Wim image.

              • 4. Re: 2017 Provisioning GUI will not load
                ImmanuelBrown Rookie

                I appreciate you reaching out, but your suggestions did not lead to a fix either. The picture is a result of me attempting your steps and what was the output from that test machine. I am going to submit a case to ivanti for assistance because we are unable to use our newer core at this time due to this error.

                2018-12-06_1109.png

                • 5. Re: 2017 Provisioning GUI will not load
                  ggrassart Apprentice

                  can you compare the size of your executable file with the file on your core : program files\landesk\managementsuite\ldlogon\provisioning\Windows

                   

                  an other test :

                  delete ldprovision_x64.exe

                   

                  Copy manually ldprovision_x64.exe from your core ( with an usb stick or mapping a drive with cmd) on x:\ldprovision and run it to see if you

                   

                  or an other test :

                  Copy ldprovision.exe on x:\ldprovision

                  run x:\ldprovision\dprovision.exe

                   

                   

                  and if you run on cmd  "set" you can know if you are on 32 bits or  64 bits.

                   

                  And an other test again :

                  Right clic on the core server on ldprovision_X64.exe -> property. Check if you have an "unlock/unblock" button maybe..

                  • 6. Re: 2017 Provisioning GUI will not load
                    ImmanuelBrown Rookie

                    I can not say for a fact that what I did fixed it, but since trying your first suggestion and restarting every service that deals with LANDesk, I am no longer getting that error. I appreciate you for the willingness to assist.