2 Replies Latest reply on Sep 10, 2018 11:02 AM by ej_1

    New Field Created not showing in Quick Action>Field to Export

    ej_1 Rookie

      Hello: 

       

      I created a new field in the Task.Assignment - Business Object.   I wanted to export the data from Quick Action Excel export from this business object but the new field i created does not show a choice.  Do i need to create a relationship? 

       

      Field

       

      Quick Action

        • 1. Re: New Field Created not showing in Quick Action>Field to Export
          IJU Apprentice

          Hello ej_1,

           

          please go through the followings steps to make sure everythings is correct:

           

          1. When the fields has been created on the "Task.Assignment" Business Objekt (It's part of a group objekt) you should also find it under the Action Designer of that same Business Objekt. So make sure to check in the Action Designer of the Task.Assignment and not the Task only. Hit F5 in the Action Designer after you create a field or open it new.

          2. Are you developing in the same environment? Maybe you switched to a different tenant or server? 'Cause you never know ;-)

          3. Did you do a cache reset (in the admin ui AND the browser) and a IISReset on the application server?

          4. Make sure you did not check the "hidden" flag on the field settings itself.

           

          I hope this could help :-)

           

           

          Immanuel Jungheim

          Consultant

           

          ITSM Group – Be Better.

          www.itsmgroup.com

          1 of 1 people found this helpful
          • 2. Re: New Field Created not showing in Quick Action>Field to Export
            ej_1 Rookie

            Thanks so much.  I was trying to add the new field to an existing Quick Action.  I tried to clear cache and refresh and it did not allow me to add it.  It only worked when I re-created it as NEW.  Thank you so much!!!