8 Replies Latest reply on Jul 28, 2009 12:32 AM by rfdswa

    Strange vPro/AMT behaviour - no vPro options in Console or Core

    Apprentice

      Greetings all,

       

      We've been using LD for just over two years now and with a recent deployment of new laptops have seen something that we haven't before.

      (LD 8.8 SP2)

       

      We have just deployed some Lenovo T400's and have set them up indentically to our normal SOE (boot, VPro settings, LD image,  agent).

      Everything is sweet except we can't see the vPro options when you right-click the device in any view or query. Existing vPro machines are fine and you can query the vPro stuff as per normal. This applies to remote consoles, core, and web UI.

       

      We thought it might be a problem where a scan hadn't passed the details back to the core so we made sure to do a couple of security scans and hardware inventories just to be sure - still no change. The new machines have been on the network for about eight hours now and I would have thought they would be there by now. I've even done a manual scan of the devices in Undiscovered Devices using AMT 1.0 settings and still no joy.

       

      We've double-checked our internal procedures and nothing is different in the steps we take or deployment so it's got us a bit stumped.

       

      Any guidance would be appreciated.

       

      Cheers,

       

      Matt