6 Replies Latest reply on Aug 4, 2009 11:46 AM by Jared Barneck

    Is there a way to change the configuration of PXE to use TFTP (port 69) instead of MTFTP (ports 1758 & 1759)?


      We've recently had a problem where Multicast spikes our switch CPUs to 100% utilization. To resolve that, our Network group has disabled Multicast at the switch; now our PXE boot coughs up a PXE-E35 error and no longer works.  Is there a way to set PXE boot server discovery to use TFTP instead of MTFTP or does is it necessary to have Multicast enabled for PXE to work properly?


      Thank you in advance for your time and comments!