6 Replies Latest reply on Dec 20, 2018 10:02 AM by Jose_Freitas94

    Provisioning Stuck On 'Configure Target OS'

    Jose_Freitas94 Apprentice

      Hi,

       

      Hope someone can help me with this as I have been stuck for days going through countless guides and documents and still not finding a resolution.

       

      Environment Details

      • Ivanti Endpoint Manager 2018.1
      • Standard Ivanti IIS Config
      • Provisioning has never worked for us, this is our first attempt at setting it up

       

      Our provisioning is not going past the 'Configure Target OS' stage. I have followed countless guides in regards to this issue which could be a countless number of things and none have helped.

       

      I have managed to get the 'ConfigTargerOSHandler.log' file and had a look through it(attached below), but unfortunately I cant quite understand what is going on however I did notice one thing in regards to a folder path right at the end of the log "2018-12-20 01:30:33(1588-1868) ConfigTargetOSHandler_x64.exe:Setupcomplete.cmd location: c:\Windows\\setup\scripts\SetupComplete.cmd". That patch is definitely wrong as it has 2 backslashes but I am unsure how to change this and also why its doing that to begin with.

       

      Can you guys help me out, the log file is attached below.

       

      Thanks & Merry Christmas Everyone!

       

      Jose