2 Replies Latest reply on Feb 12, 2019 9:59 AM by jerrod

    PXE Reps In 2018.3 - Duplicate Subnet Entries

    jerrod Apprentice

      We recently upgraded from 2017.3 to 2018.3. In 2017.3, under the PXE section of Self-electing subnet services, I simply had to enable each subnet and was pretty much good to go. We only use one server at each location as the PXE rep, so there wasn't much else to configure. I did set the PXE_SVC_SCORE to 100 on each server.

       

      In 2018.3, there are duplicate subnet entries, each with a different "Multicast Domain ID". I'm guessing these are coming from other devices on the subnet, but I only have PXE enabled on one server at each location. The biggest issue is that our servers are showing up with more than one multicast domain ID, so every day it's possible that PXE gets disabled because the requested multicast domain ID was not enabled for the subnet.

       

      I'm not sure if I have something configured wrong, but if this behavior is correct, how is it possible to keep one device per subnet always elected as the PXE rep?

        • 1. Re: PXE Reps In 2018.3 - Duplicate Subnet Entries
          JoeRandall SupportEmployee

          Hello Jerrod,

           

          This is a known issue in 2018.x regarding PXE Services. You are correct, it is showing multiple devices due to the "Multicast  Domain ID" field.

           

          I would recommend opening a case with support and they can notify you when a service update is released that will correct this issue.

           

          Currently to help minimize the issue you can do the following:

          - Set all listed subnets to Enabled

          - If a device becomes unresponsive, you can go to the local PXE Reps services and restart the LANDesk Targeted Multicast Service, it can take 1-3 minutes to restart the PXE and PXE MTFTP Services.

          • 2. Re: PXE Reps In 2018.3 - Duplicate Subnet Entries
            jerrod Apprentice

            Thanks for the response. I did end up calling support last week and received the same information.

             

            To be clear, the suggested temporary solution is to set the default state of PXE to enabled under the "Set default state of new networks" options of Self-electing subnet services.