2 Replies Latest reply on Aug 25, 2009 1:28 AM by echda

    Scheduled tasks : entries staying 'active' / 'not specified'

    Rookie

      Hi there,

       

      Our core server is running 8.7 at the moment with about 7000 entries (workstations and servers).

      Scheduled tasks never really posed a problem except for some rare occassions where we experiences stalled jobs (restarting the Scheduler service was enough to troubleshoot this).

       

      Since last week, we're not able to start or "send" any scheduled task anymore > any workstation that's been drag 'n' dropped to the scheduled task will receive a status 'active' when the job is started. We've already restarted all LANDesk services and even restarted the server. Still no luck...

       

      Had a look under c$\program files\landesk\managementsuite\log but there's also one mention of the workstation involved in the PatchCore.log (scheduledTaskhandler_???.log is not updated)...

       

      Any suggestions?

      /dimi

        • 1. Re: Scheduled tasks : entries staying 'active' / 'not specified'
          Rookie

          I would like to add the following :

          LANDesk.Scheduler.GlobalScheduler.Skeleton.exe.log hasn't been updated after the 20th and the LANDesk.Scheduler.GlobalScheduler.Processor.exe.log doesn't exist on the coreserver.

           

          Furthermore : all the scheduled tasks never really 'launch' : you can do a "start now" but this function remains active all the time.

           

          And finally : I've stopped all three services (Inventory - Policy - Scheduler) and registered their DLL's with .net but after restarting them, the problem still persists...

          /dimi

          • 2. Re: Scheduled tasks : entries staying 'active' / 'not specified'
            Rookie

            More troubleshooting feedback :

            - has a look in the SchedSvc.log (under \ManagementSuite) and the following message appears (tried starting two different scheduled tasks) :

             

            Tue, 25 Aug 2009 09:25:15 Task 1023, exitcode 128 has been translated to status 15
            Tue, 25 Aug 2009 09:25:15 Setting task 1023 status to 15


            Tue, 25 Aug 2009 09:27:26 Task 949, exitcode 128 has been translated to status 15
            Tue, 25 Aug 2009 09:27:26 Setting task 949 status to 15

             

            /dimi