1 2 Previous Next 20 Replies Latest reply on Oct 13, 2009 9:24 AM by dynamozappa

    CTOS error: RAinstall result 0

    dynamozappa Apprentice

      So i have been having this issue for a while. My provisioning template has been failing at the point where I try to install the provisioning agent; specifically, the resident agent fails to install. I have attached the RAinstall log from one of the failed deployments.


      A little background for you: Our core is running LD 88, service pack 3. My template isn't doing anything fancy, just wiping the machine, deploying an image, installing a LD agent, and rebooting. I have attached a screenshot of my template....you'll notice that I was trying to force the resident agent to install. And the template says it installs....but it lied. The image I use is sysprepped with the latest version of Sysprep. What happens is that the ldprovisioning folder gets copied down to the client but is fails when it tries to install the resident agent. So the client never sends a mini scan back to the core and the template just hangs (the status says "might reboot") at the point where i am installing the provisioning agent. So of course, nothing in the System Configuration part of the template gets executed. I have also tried installing a LD agent using sysprep and that saves me having to deploy the agent but it still doesn't make the provisioning template work completely.


      What I have tried so far has failed and I think it is because instead of starting from scratch and sysprepping and capturing a fresh new image, I have updated a previous image that had a LANDesk agent installed on it. But I tried to make sure that I had cleaned off the agent from the image by running the uninstallwinclient.exe and combing through the registry for any reference to LANDesk, especially, any reference to the cba8 base agent installer. Obviously that wasn't enough to get everything related to the agent off my image. So now, and at a cost, I am in the process of starting a new image from scratch because I don't know what else to do. I know I should have done that to begin with but....time is never on my side....blah blah.


      So my question for you fine folks is: Was there something I was missing that made my template fail? Is there something I could do to fix my template so I don't have to start a new image from scratch?


      I hope I have given enough information for someone to give me an answer.





        1 2 Previous Next