5 Replies Latest reply on Sep 3, 2009 7:54 PM by oku

    Thinapp Autocad 2008 SP1

    oku Apprentice

      Just having download a evaluation copy of LANDesk Thinapp 4.0 and successfully virtualised other applications but stumble into autocad 2008 after fininsh building the package and try to run it , i got the error  FATAL ERROR : Unhadled access violation Writing 0x92cf46a3 Exception at 27e1e25h, and when i try to run the log monitor and the application it takes a very long time to load and nothing happens, no error pop up or splash screen, any idea on how to successfully build autocad 2008?

       

      thanks

        • 1. Re: Thinapp Autocad 2008 SP1
          oku Apprentice

          Anyone??

          • 2. Re: Thinapp Autocad 2008 SP1
            ahe Expert

            Hello,

             

            I google a bit and found a lot in AutoCAD forums. It seems AutoCAD has very often such problems... it's a memory error. Two or more apps try to use the same piece of memory...

             

            Some questions...

             

            • On which OS you created the package? Vista 32/64 Pro/Home/Business/Ultimate, XP 32/64 Pro/Home...
            • On which OS you've the problem?
            • Do you deploy the package to the client via LANDesk or manually?
            • Does it happen if you start application or if you open a file or if you plot or if you do something else?
            • Do you have this problem with every user on the system?
            • Do you have this problem on other clients too?
            • Do you have installed a other (older, equal, newer) version of ACAD on the client too?
            • How much memory (RAM) you have?
            • How big is your pagefile? 1.5 x RAM?

             

            It seems mostly they fixed the problem with a reinstallation or repair of the app, increase the memory, increase the pagefile.

             

             

            Regards

            Axel

            • 3. Re: Thinapp Autocad 2008 SP1
              oku Apprentice

              Hi Ahe,

              it seems you misunderstood abit, well the autocad runs just fine, the problem is i create a virtualised application of autocad 2008, and it didn't work, it comes up of error like i've described earlier when launched and i run thin manually so it's not a matter of deployment.

              • 4. Re: Thinapp Autocad 2008 SP1
                ahe Expert

                Hi oku,

                 

                no I understand right, I think... :-)

                 

                You've created a Thinapp AutoCAD package, but on which OS?

                 

                Did you test the Thinapp AutoCAD package on other client with the same OS (SP level) or on the client you've created the package or on a other OS client?

                . . .

                 

                Regards

                Axel

                • 5. Re: Thinapp Autocad 2008 SP1
                  oku Apprentice

                  i've create the package with XP SP2 and so far tested it on the computer that was building the package and

                  on my laptop xp sp3, both have the same error message. i've seen some post in google that people often have trouble but other have success as well.