10 Replies Latest reply on Oct 23, 2009 7:12 AM by phoffmann

    cannot find the file specified when pushing an OSD task

    Apprentice

      I have a strange issue, when i start an OSD task (WINPE) through the PXE menu, the task runs fine without any problems.

      When I push the same task to a client via Scheduled Tasks I get an error message:

      In the console I get the follwoing error:"The system canno find the file specified"

       

       

      This is the log file on the core. Anyone any ideas?

       

      Thanks,

       

      Jan

       


      "Machine","CbaStatus","ExitCode","Duration","Begin","End","Command"
      "VMW-INGR-WEBSRV","OK",0,0:00:08,20/10/2009 17:07:18,20/10/2009 17:07:26,"<qt/>C:\Program Files (x86)\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://10.203.0.13/landesk/vboot/bootfile.exe""
      "VMW-INGR-WEBSRV","OK",0,0:00:04,20/10/2009 17:07:26,20/10/2009 17:07:30,"<qt/>C:\Program Files (x86)\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://10.203.0.13/landesk/vboot/tlibr16.dll""
      "VMW-INGR-WEBSRV","OK",0,0:00:05,20/10/2009 17:07:30,20/10/2009 17:07:35,"<qt/>C:\Program Files (x86)\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://10.203.0.13/landesk/vboot/tlibr32.dll""
      "VMW-INGR-WEBSRV","OK",0,0:00:05,20/10/2009 17:07:35,20/10/2009 17:07:40,"<qt/>C:\Program Files (x86)\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://10.203.0.13/landesk/vboot/lddefrag.exe""
      "VMW-INGR-WEBSRV","OK",0,0:00:04,20/10/2009 17:07:40,20/10/2009 17:07:44,"<qt/>C:\Program Files (x86)\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://10.203.0.13/landesk/vboot/cicfgmgr.vxd""
      "VMW-INGR-WEBSRV","OK",0,0:00:05,20/10/2009 17:07:44,20/10/2009 17:07:49,"<qt/>C:\Program Files (x86)\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://10.203.0.13/landesk/vboot/cindis.vxd""
      "VMW-INGR-WEBSRV","OK",0,0:00:05,20/10/2009 17:07:49,20/10/2009 17:07:54,"<qt/>C:\Program Files (x86)\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://10.203.0.13/landesk/vboot/copyfile.exe""
      "VMW-INGR-WEBSRV","OK",0,0:00:04,20/10/2009 17:07:54,20/10/2009 17:07:58,"<qt/>C:\Program Files (x86)\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://10.203.0.13/landesk/vboot/winbom.ini""
      "VMW-INGR-WEBSRV","OK",0,0:00:05,20/10/2009 17:07:58,20/10/2009 17:08:03,"<qt/>C:\Program Files (x86)\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://10.203.0.13/landesk/vboot/ldvpe0.img""
      "VMW-INGR-WEBSRV","OK",0,0:00:55,20/10/2009 17:08:03,20/10/2009 17:08:58,"<qt/>C:\Program Files (x86)\LANDesk\LDClient\sdclient.exe<qt/> /f /o /dest="C:\ldvpe1.img" /p="http://10.203.0.13/landesk/vboot/ldvpe1.img""
      "VMW-INGR-WEBSRV","OK",0,0:00:05,20/10/2009 17:08:58,20/10/2009 17:09:03,"<qt/>C:\Program Files (x86)\LANDesk\LDClient\sdclient.exe<qt/> /f /o /p="http://10.203.0.13/landesk/vboot/tokreplw.exe""
      "VMW-INGR-WEBSRV","OK",0,0:00:04,20/10/2009 17:09:03,20/10/2009 17:09:07,"<qt/>C:\Program Files (x86)\LANDesk\LDClient\sdclient.exe<qt/> /f /o /dest="C:\Program Files (x86)\LANDesk\LDClient\diskinfo.exe" /p="http://10.203.0.13/landesk/files/diskinfo.exe""
      "VMW-INGR-WEBSRV","OK",0,0:00:01,20/10/2009 17:09:07,20/10/2009 17:09:08,"<qt/>C:\Program Files (x86)\LANDesk\LDClient\diskinfo.exe<qt/> update_winnt_sif <qt/>C:\Program Files (x86)\LANDesk\LDClient\winnt.sif.new<qt/>"
      "VMW-INGR-WEBSRV","OK",0,0:00:01,20/10/2009 17:09:08,20/10/2009 17:09:09,"<qt/>C:\Program Files (x86)\LANDesk\LDClient\copyfile.exe<qt/> <qt/>C:\Program Files (x86)\LANDesk\LDClient\ldvpe0.img<qt/> <qt/>C:\Program Files (x86)\LANDesk\LDClient\winnt.sif.new<qt/> \winnt.sif"
      "VMW-INGR-WEBSRV","OK",0,0:00:20,20/10/2009 17:09:09,20/10/2009 17:09:29,"<qt/>C:\Program Files (x86)\LANDesk\LDClient\lddefrag.exe<qt/> <qt/>C:\Program Files (x86)\LANDesk\LDClient\ldvpe0.img<qt/>, STATUS"
      "VMW-INGR-WEBSRV","OK",0,0:00:01,20/10/2009 17:09:29,20/10/2009 17:09:30,"<qt/>C:\Program Files (x86)\LANDesk\LDClient\bootfile.exe<qt/> C:\Program Files (x86)\LANDesk\LDClient\ldvpe0.img /keep /bootunsafe, ASYNC"
      "VMW-INGR-WEBSRV","OK",0,0:01:10,20/10/2009 17:09:30,20/10/2009 17:10:40,"WINPE, TIMEOUT=1800"
      "VMW-INGR-WEBSRV","OK",5,0:01:04,20/10/2009 17:10:40,20/10/2009 17:11:44,"diskpart /s X:\LDClient\rmvol.txt"
      "VMW-INGR-WEBSRV","OK",230227968,0:00:00,20/10/2009 17:11:44,20/10/2009 17:11:44,"drvmap.exe domain\user password I: <qt/>\\bxl-hd-srv4.VMWi.BE\lddeploy$<qt/>, STATUS FACILITY=3513"
      "VMW-INGR-WEBSRV","OK",230227968,0:02:00,20/10/2009 17:11:44,20/10/2009 17:13:44,"drvmap.exe domain\user password H: <qt/>\\P-VMWLLANDESK01.VMWi.BE\ldmain<qt/>, STATUS FACILITY=3513"
      "VMW-INGR-WEBSRV","OK",0,0:00:02,20/10/2009 17:13:44,20/10/2009 17:13:46,"diskpart /s X:\LDClient\wipeDisk0.txt"
      "VMW-INGR-WEBSRV","ERR_Fail",-2147483645,0:00:00,20/10/2009 17:13:46,20/10/2009 17:13:46,"h:\osd\imaging\2.0\imagew.exe /r /o /d:0 /f:"i:\LANDesk\images\VISTA6~1\Sysprep\VISTAS~1.TBI" /rb:0"
      ; "Job Complete","0 Done","1 Failed","0 Off","0 Unknown"