4 Replies Latest reply on Feb 26, 2010 8:31 AM by FFleming

    LANDesk Launchpad Error (Shortcut.runner)

    Rookie

      Hello there,

       

      I got Launchpad working with MSI and EXE packages. The problem I am having is with Distribution package type in LaunchPad.

      Here is my question:

       

      In Target (Application or URL): what exactly I have to enter?

      I have tried different scenarios:

                        1. I have tested by entering full package location http://coreserver/sketchup7/sketchup.msi in Target path. And I scheduled link and ran Launchpad. I can see the package and when I double-clicked it said processing and after 10 sec I get this Landesk Launchpad error.

                        2. I have tested by entering full UNC package location \\coreserver\sketchup7\sketchup.msi in Target path. This time I dont see any icon when I ran Launchpad, Instead the status on task was successfull. But the package is not installed..

       

      Can someone please show me What I am doing wrong?

       

      Thanks in advance.