3 Replies Latest reply on Nov 10, 2009 8:50 AM by Mach6

    Inject sysprep.inf

    Rookie

      Guys,

       

      Im having serious issues with my provisioning script, I've nailed most of it and understand it, however im having issues with the "Inject sysprep.inf" part of the script..

       

      I have specified the script in the "Install Scripts" section within LANDesk and it appears in the "Script name" dropdown list allong with my test scripts, target file name is C:\sysprep\sysprep.inf

       

      A snippit from the log:

       

      STARTUP    ProvisioningService    DEBUGGING    05/11/2009 13:03:22    Logging started
      VERBOSE    ProvisioningService        05/11/2009 13:03:22     : SetActionStatus (historyTaskIdn 21, historyEntryIdn 175, next 176): state SUCCESS
      STARTUP    PHistoryEntry    DEBUGGING    05/11/2009 13:03:22    Logging started
      STARTUP    PHistoryEntry    DEBUGGING    05/11/2009 13:03:22    Logging started
      STARTUP    PHistoryEntry    DEBUGGING    05/11/2009 13:03:22    Logging started
      STARTUP    PHistoryTask    DEBUGGING    05/11/2009 13:03:22    Logging started
      STARTUP    ProvisioningService    DEBUGGING    05/11/2009 13:03:23    Logging started
      VERBOSE    ProvisioningService        05/11/2009 13:03:23     : SetupForScriptedInstall (historyEntryIDN 176)
      STARTUP    ProvisioningService    DEBUGGING    05/11/2009 13:03:24    Logging started
      STARTUP    ProvisioningService    DEBUGGING    05/11/2009 13:03:24    Logging started
      VERBOSE    ProvisioningService        05/11/2009 13:03:24     : SetActionStatus (historyTaskIdn 21, historyEntryIdn 176, next 177): state FAILED
      STARTUP    PHistoryEntry    DEBUGGING    05/11/2009 13:03:24    Logging started
      STARTUP    PHistoryEntry    DEBUGGING    05/11/2009 13:03:24    Logging started
      STARTUP    PHistoryEntry    DEBUGGING    05/11/2009 13:03:24    Logging started
      STARTUP    PHistoryTask    DEBUGGING    05/11/2009 13:03:24    Logging started
      STARTUP    PHistoryTask    DEBUGGING    05/11/2009 13:03:24    Logging started
      VERBOSE    PHistoryTask        05/11/2009 13:03:24     : StopProvisioningJob (LDTaskId 169, computerId 1267, historyTaskIdn 21), state Failed

       

      I just keeps failing whenever it comes to injecting the sysprep script. I even tried it on a known working machine just with the sysprep inject part, no luck!

       

      The error reporting is awfull and I cant tell what or why it is failing? What do I need to check, do or possibly change to get this thing working? How I imagine it to work is how the normal build proccess works where LANDesk Installs the script and runs through the setup automaticly on bootup!!

       

      Help!!

       

      Thanks Ollie.