4 Replies Latest reply on Dec 30, 2009 7:15 PM by im_lwyab

    The client does not support the feature required by the specific package and cannot be downgraded

    Apprentice

      Dear All,

       

      I am using LDMS 9 to distribute a Acrobat Reader to a target machine. The captioned error was shown.

       

      The following is the same package I used in 8.8. It worked all fine in 8.8, but not 9.0. Would you please help?

       

      Package primary file: AdbeRdr813_en_US.exe

      Command line parameter: /sPB /rs /l /msi " /qb-! /norestart /log c:\acrobat8.log ALLUSERS=2 EULA_ACCEPT=YES SUPPRESS_APP_LAUNCH=YES"

       

      barracuda