2 Replies Latest reply on Feb 11, 2010 11:11 AM by jmac

    Landesk Host

    Rookie

      Hi

       

      We have installed Landesk Server v 8.8 sp3 on a VMWare server Console version 1.0.6.

      Untill 2 months ago i had landesk agent installed on the host server but sudenly without nothing changed the agent could not contact the landesk core server.

      I've tried to reinstall the agent but still no progress.

      I've changed the registry key that has the name of the landesk server with the server's IP but the result was the same.

       

      Any ideas on how to resolve this issue.

       

      Thanks

        • 1. Re: Landesk Host
          phoffmann SupportEmployee

          Since this is on a VMWare, I'd suggest "revert to last good snapshot" ?

           

          There's very rarely a scenario of "with nothing happening, X or Y breaks" - more likely that someone fiddled with stuff they shouldn't have, or has installed an update (.NET update for instance) without informing you.

           

          I'm assuming you do have healthy snapshots? The Database (assuming it's on another server) is not going to be bothered .

           

          - Paul Hoffmann

          LANDesk EMEA Technical Lead

          • 2. Re: Landesk Host
            Expert

            It could be a VM router issue that might have caused you to lose network connectivity to the VM. Try undeploying the VM and then redeploy.