3 Replies Latest reply on Feb 12, 2010 12:49 PM by jcmachadouga

    Distributing Office 2007 Enterprise in 9.0

    jcmachadouga Apprentice

      Hello,

       

      I have followed the documentation at http://community.landesk.com/support/servlet/JiveServlet/previewBody/7538-102-1-14871/office_2k7_bkm_v1.pdf but kept getting the error:

       

      Log Name:      Application
      Source:        MsiInstaller
      Date:          2/11/2010 11:19:42 AM
      Event ID:      11713
      Task Category: None
      Level:         Error
      Keywords:      Classic
      User:          SYSTEM
      Computer:      WVE-SYSTEMS-02
      Description:
      Product: Microsoft Office Enterprise 2007 -- Error 1713. Setup cannot install one of the required products for Microsoft Office Enterprise 2007. 
      Event Xml:
      <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
        <System>
          <Provider Name="MsiInstaller" />
          <EventID Qualifiers="0">11713</EventID>
          <Level>2</Level>
          <Task>0</Task>
          <Keywords>0x80000000000000</Keywords>
          <TimeCreated SystemTime="2010-02-11T16:19:42.000Z" />
          <EventRecordID>3823</EventRecordID>
          <Channel>Application</Channel>
          <Computer>WVE-SYSTEMS-02</Computer>
          <Security UserID="S-1-5-18" />
        </System>
        <EventData>
          <Data>Product: Microsoft Office Enterprise 2007 -- Error 1713. Setup cannot install one of the required products for Microsoft Office Enterprise 2007.  </Data>
          <Data>(NULL)</Data>
          <Data>(NULL)</Data>
          <Data>(NULL)</Data>
          <Data>(NULL)</Data>
          <Data>(NULL)</Data>
          <Data>
          </Data>
          <Binary>7B39303132303030302D303033302D303030302D303030302D3030303030303046463143457D</Binary>
        </EventData>
      </Event>

       

      And also this one:

       

      Log Name:      Application
      Source:        MsiInstaller
      Date:          2/11/2010 11:19:42 AM
      Event ID:      11713
      Task Category: None
      Level:         Error
      Keywords:      Classic
      User:          SYSTEM
      Computer:      WVE-SYSTEMS-02
      Description:
      Product: Microsoft Office Enterprise 2007 -- Error 1713. Setup cannot install one of the required products for Microsoft Office Enterprise 2007. 
      Event Xml:
      <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
        <System>
          <Provider Name="MsiInstaller" />
          <EventID Qualifiers="0">11713</EventID>
          <Level>2</Level>
          <Task>0</Task>
          <Keywords>0x80000000000000</Keywords>
          <TimeCreated SystemTime="2010-02-11T16:19:42.000Z" />
          <EventRecordID>3823</EventRecordID>
          <Channel>Application</Channel>
          <Computer>WVE-SYSTEMS-02</Computer>
          <Security UserID="S-1-5-18" />
        </System>
        <EventData>
          <Data>Product: Microsoft Office Enterprise 2007 -- Error 1713. Setup cannot install one of the required products for Microsoft Office Enterprise 2007.  </Data>
          <Data>(NULL)</Data>
          <Data>(NULL)</Data>
          <Data>(NULL)</Data>
          <Data>(NULL)</Data>
          <Data>(NULL)</Data>
          <Data>
          </Data>
          <Binary>7B39303132303030302D303033302D303030302D303030302D3030303030303046463143457D</Binary>
        </EventData>
      </Event>

       

      Anybody encountered this problem ?

       

      Thanks.