5 Replies Latest reply on Oct 27, 2010 11:17 PM by Jawad.Butt

    PXE Deployment

    Apprentice

      I'm using Management Suite 9 currently and i'm working on setting up PXE. After I successfully deploy a PXE Rep should the computer show up under the Network View -> Configuration -> PXE Representatives?

        • 1. Re: PXE Deployment
          Jason SupportEmployee

          Run a full inventory scan on that PXE Rep client.

          • 2. Re: PXE Deployment
            Apprentice

            I've already tried this. I've done a basic scan and a scan with /F /SYNC

            • 3. Re: PXE Deployment
              BryanS Apprentice

              I'm experiencing the same thing presently.  I ran the "PXE Representative Deployment" script against a machine, did a full scan (/sync), rebooted, did the scan again, waited an hour, refreshed the console, logged out of and back into the console, and am still not seeing the machine populate in the PXE Rep group.  Any help?

              • 4. Re: PXE Deployment
                BryanS Apprentice

                I resolved this problem by removing the PXE rep by using the provided script and then rerunning.  I found that the device showed up after that without any need to force a manual inventory or reboot.  After doing so I figured out that I needed to add in some drivers to my boot.wim to work with my Dell workstations so I got to do it all over again to get the updated boot.wim file down to the new PXE rep

                • 5. Re: PXE Deployment
                  Apprentice

                  one of the things that i have found is that re-deploying PXE rep helps.

                  Check on the PXE rep that the PXE services are running... you should find PXEsvc and PXEMTFTP in the task manager.

                  If you dont find any PXE services, deploy the PXE script again on the server and check the logs to make sure that the deployment was successful. Logs are located under \\coreserver\ldlog.

                   

                  Sometimes when you are deploying to a system with protection, such as AV, firewall, or IESEC, you will find issues with installer running peacefully. Best bet at this time would be to check the logs and post back the results (log file). Thank you,